www.dftb.net > 下载了yum软件包yum%3.4.3.tAr.gz在rEDhAt linux9...

下载了yum软件包yum%3.4.3.tAr.gz在rEDhAt linux9...

怎么没有下rpm包。 解开看看吧 tar zxvf yum-3.4.3.tar.gz

tar.gz(bz或bz2等) 一、安装 1、打开一个SHELL,即终端 2、用cd 命令进入源代码压缩包所在的目录 3、根据压缩包类型解压缩文件(*代表压缩包名称) tar -zxvf ****.tar.gztar -jxvf ****.tar.bz(或bz2) 4、用CD命令进入解压缩后的目录 5、输入编...

手动创建 redhat和SOURCES的文件夹就可以了

REDHAT9 太老了吧,没发现yum有支持9的,下载地址: http:||yum.baseurl.org/download/

自己装 如果我没记错 yum是在RHEL 5 以后的版本才带的东西。 你的redhat linux 9.0 太老了。

自己装 如果我没记错 yum是在RHEL 5 以后的版本才带的东西。 你的redhat linux 9.0 太老了。

你去下载 源码包啊,rpm可能少东西,重下或者用源码吧 http://www.net-snmp.org/download.html

redhat9.0就没有yum。这是10多年前的东西了,现在的硬件绝大部分都支持不了了。你看看所有用电脑的人,还有人用win98么?如果没有,那你的redhat9.0也该淘汰了。

软件源不全. 比如说libfribidi.so.0属于软件包fribidi-0.19.2-2.el6.x86_64 这个软件包在源epel中可以找到 软件源epel的安装地址如下 http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm

如果已经有这个包的rpm文件的话,可以直接通过 rpm -vih perl-DBI-1.52-1.fc6.i386.rpm来直接安装,如果有依赖的话,需要提供依赖包。 也可以通过yum install perl-DBI-1.52-1.fc6.i386.rpm来安装该包,并且yum会自动解决依赖包的问题。 如果没...

网站地图

All rights reserved Powered by www.dftb.net

copyright ©right 2010-2021。
www.dftb.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com